cancel
Showing results for 
Search instead for 
Did you mean: 

PBI Desktop publish not working / PBI Service .pbix upload removes backgrounds

Hi everonye,

 

starting today morning I seem to have an issue with publishing from the PBI Desktop. It just exists when I try to replace an existing report and when I try to publish, it just seems to keep loading. I've left it for like 20-30 minutes, tried loggin out and in in PBI Desktop, restarting my computer but nothing seems to be working.

 

So I figured, since I can't publish from Desktop, maybe I can upload a pbix in Service - what happens then is that it removes backgrounds - like there's no trace of it. After uploading and thus replacing a report in workspace, the backgrounds simply disappear. I can still see the references while editing the report but even after downloading a .pbix they won't appear in Desktop. 

 

Can you help fix that or suggest some workaround?

Status: New
Comments
rgrabowski
Regular Visitor

I'm getting an error message stating the 'The remote server returned error (404) not found' when publishing to a workspace. This just started happening this morning. 

 

I get this when even after I deleted the original report from the service.

pedropolitf
Regular Visitor

Having the same issue. Started this morning. Also getting error message "server not found" after deleting report and dataset from the service and publishing it again

randykitchens
New Member

same here

mfrvalde
Frequent Visitor

the solution is change the name to the report  , so dont replace the report 

ThomasDay
Impactful Individual

Same issue here.

dnison
Frequent Visitor

c'mon Microsoft! I'm a week from rolling out this tool to my company.  Please fix ASAP!!! You're killing me!

JoyCornerstone
Resolver II

Same issue here. We tried to edit the file from the service and save - got this error message:

Something went wrong
Unable to save the report
Please try again later or contact support. If you contact support, please provide these details.
Activity ID: b4058b13-e61a-43f5-b2b5-729a7455383b
Request ID: e89aa2fa-dcbc-65aa-8873-af962a1542b0
Correlation ID: 030c3486-372a-0978-6f94-60580571867f
Status code: 500
Time: Mon Oct 26 2020 12:48:49 GMT-0500 (Central Daylight Time)
Service version: 13.0.14553.65
Client version: 2010.2.03456-train
Cluster URI: https://wabi-us-north-central-redirect.analysis.windows.net/

Alex-GS
New Member

Same issue here. 

donovanefox
Regular Visitor

@mfrvalde If you change the name of the report it is publishing to, then any dashboards break also. Not a good solution, just a work-around.

shawnmarx
Regular Visitor

Our org has the same issue today as reported. I even tried to delete the existing report and republish it using the API and that's still doesn't work.

 

In addition, our embed pages are coming up blank.