cancel
Showing results for 
Search instead for 
Did you mean: 

OnPremise error: Sorry, something went wrong - has anyone seen this before?

Hi, 

Gateway is running, credentials are updated. 

Sources: mix of on-prem analysis service, dataflows and sharepoint files.

 

Desktop updates without issues.

 

Both scheduled jobs and "refresh now" in the services gives the above error?

 

What to do?

Status: New
Comments
Karthicks
New Member

@SFrost I'm also getting this error while refreshing the report in PowerBI service. When I remove one particular dataset from the report, it refreshes successfully in service. I do not know what is causing the issue in service.

 

I upgraded gateway but it doen't work. When I remove and add back the data set to the report without transformations, it refreshes in service. When I bring back transformations like append query etc.. it fails in the service.

v-yuta-msft
Community Support

@SFrost ,

 

Do you mean you have created a report and mix sharepoint online files and SSAS in a dataflow entity, right? Have you also configured the credentials in gateway settings for the sharepoint online files? In addtion, have you update on premises data gateway to the latest version?

 

If this issue still persists, please enable the additional log and share part of the tracing log for further analysis. Make sure you have removed all sensitive data in the tracing log before you post.

 

Regards,

Jimmy Tao

gooranga1
Impactful Individual

We are also getting this on a couple of our pbix files. I have tracked it down to an "Append Queries" step in power query. If I remove the step it refreshes. The ones failing are the ones appending SSAS data and the ones that seem to work are the SQL to SSAS appends I think. I do have an open ticket for these.

 

It started happening on the 30th August.

 

.

Msta
Helper I

I have similar problems with some of our reports (mix sql /SSAS + files), and also we use "Append Queries".  Our problems started 30th August, earlier everything was fine. We have problem also with "Merge Queries". The queries looks like:
1step - import csv file
2step - merge queries (SSAS source)
3step - expand
4step - merge queries (Another SSAS source)
5step - expand

MarkShu
Helper I

Have the same issue, SSAS and other sources combining through append.

lmiranda
Regular Visitor

Same for me, exactly from same date
Does somebody know if they are trying to fix it? Will they let us know when fixed?

Thanks

gosia_szwarc
Regular Visitor

The same case:

Gateway is running, credentials are updated. 

Sources: mix of on-prem analysis service and sharepoint files.

Desktop updates without issues.

Both scheduled jobs and "refresh now" in the services gives the above error?

gooranga1
Impactful Individual

@lmiranda my case is still open and I think they are still looking into it. If you have a pro license you could also open a support ticket.

romerc
Frequent Visitor

Hello, we have a same issue with one of our reports using on-premise SSAS connection. Works fine from Power BI Desktop.

 

Thanks

Greg_Deckler
Super User

You could check the Issues forum here:

https://community.powerbi.com/t5/Issues/idb-p/Issues

And if it is not there, then you could post it.

If you have Pro account you could try to open a support ticket. If you have a Pro account it is free. Go to https://support.powerbi.com. Scroll down and click "CREATE SUPPORT TICKET".