cancel
Showing results for 
Search instead for 
Did you mean: 

Object reference not set to an instance of an object

I've been trying to get data from a SharePoint folder and keep getting an error message that states object reference not set to an instance of an object. I've signed out, uninstalled PBI, as well as other ideas I could think of but couldn't get it to work. Anyone have any ideas about what might be the cause? 

 

R

Status: Accepted

Hi,

According to my research, a similar issue has been reported internally. ICM: 268045992

 

And it is also listed as a known issue in the Power BI. In the latest update of this issue, here’s the word around for this issue:

Ensure the webview2 is latest by installing windows updates and Webview2 update: https://developer.microsoft.com/en-us/microsoft-edge/webview2/

As a workaround run setx PQ_ExtendEdgeChromiumOAuthDenyList SharePoint;Web on the command line, and restart PowerBI Desktop

 

I will update here once I get any information.

 

Thank you very much!

 

Best Regards,

Community Support Team _Robert Qin

Comments
v-robertq-msft
Community Support
Status changed to: Accepted

Hi,

According to my research, a similar issue has been reported internally. ICM: 268045992

 

And it is also listed as a known issue in the Power BI. In the latest update of this issue, here’s the word around for this issue:

Ensure the webview2 is latest by installing windows updates and Webview2 update: https://developer.microsoft.com/en-us/microsoft-edge/webview2/

As a workaround run setx PQ_ExtendEdgeChromiumOAuthDenyList SharePoint;Web on the command line, and restart PowerBI Desktop

 

I will update here once I get any information.

 

Thank you very much!

 

Best Regards,

Community Support Team _Robert Qin