cancel
Showing results for 
Search instead for 
Did you mean: 

Not being able to Publish after SQL server is updated.

Good morning, 

 

Main issue: Not being able to publish PBI and set automated refreshes.

 

Chronologic events:

- One particular day I was not able to refresh manually my PBI desktop, when I found out the SQL serve has been moved to a different location. I had to change the source from all of the table that uses that particular server. All of them, but one worked ok. I deleted the one it wasn't worked correctly because I was not using that table anyway.

- With PBI working I tried to publish my report. No sucess, went to the PBI service web page, and noticed that the old server still shown under the Data Source Credential, and not the new one. This is only happening on my computer as I checked with other people who uses the same new SQL. Everyone else had their Data Source Credential updated normally.

- Everytime that I try to publish, this is the Error I get. 

soarelp_0-1594655103374.png

- I have tried to paste the details here, but it seems I don't have characters enough available for such a thing =). Let me know who is interested to help so I can paste it in another dialog box.

 

Kind Regards

 

Leo

 

Status: New
Comments
Community Support

@soarelp 

 

Try to delete the dataset first and also check if it is affected by any preview feature.

 

Regular Visitor

Awesome!! Thanks a lot. That solved my issue. Really appreciate.