cancel
Showing results for 
Search instead for 
Did you mean: 

Not able to publish to the service or upload directly

Is anyone else having this issue currently? I am not able to publish reports to PBI service or upload directly from Get Data. 

 

It says the reason is a "Power Bi Premium Backend Error"

Status: Needs Info
Comments
thampton
Helper III

This is effecting all workspace using premium capacity. It is also effecting data refreshes.

Izolda
Helper III

I am also not able to publish any reports to Power BI service. I am getting a 404 error -server not found. When I try to refresh other reports, the go blank or keep loading.

Izolda
Helper III

I am also not able to publish any reports to Power BI service. I am getting a 404 error -server not found. When I try to refresh other reports, the go blank or keep loading.

all2neat
Frequent Visitor

+1, I'm getting a 500 error now when trying to publish via the Power BI API or via the Power BI Desktop.

v-yulgu-msft
Microsoft

Hi @thampton ,

 

I was not able to reproduce this problem on my side. 

 

There was an intermittent issue for Premium capacity in the North Central US region. But the problem has been fixed now. Please test again to see if you are able to publish reports.

 

Best regards,

Yuliana Gu

v-yulgu-msft
Microsoft
Status changed to: Needs Info
 
all2neat
Frequent Visitor

I think this has been resolved by the engineering team. It was releated to power bi embedded capacity in the North Central US region.