cancel
Showing results for 
Search instead for 
Did you mean: 

No Usage Metrics after updating App

After updating Apps with new reports these reports do not show data in the usage metrics. Only the original (and first) report published at an earlier date. So I currently have 4 reports in my App and I see only 1 in the Usage Metrics, however I know (and I see them in my O365 audit log) that users are looking at the other reports as well.

 

The only Usage Metrics that seem to be recorded for the 3 new reports are the ones where you directly open the report in the workspace (and not via the App). However almost all users only have access via the App.

 

We are still working with classic workspaces.

Status: New
Comments
Moderator

Hi @basvan

 

It needs to take up 24 hours to update usage metrics data. Please test again after 24 hours. 

There are some other facts could affect the usage metrics data, see: https://docs.microsoft.com/en-us/power-bi/service-usage-metrics#considerations-and-limitations

 

Best Regards,
Qiuyun Yu

Occasional Visitor

Hi @v-qiuyu-msft 

 

I am aware that that is the case. I was expecting metrics data from multiple days before. There is still no metrics data available (only metrics from the workspace users, not from the app users).

 

 

Occasional Visitor

To be clear, I published the new reports and updated the app with those new reports already 2 weeks ago. 

Moderator

Hi @basvan,

 

Please create a support ticket to get dedicated help. 

 

Support Ticket.gif

 

Best Regards,
Qiuyun Yu