cancel
Showing results for 
Search instead for 
Did you mean: 

No Display Units in 100% Stacked Column chart options

When creating a 100% Stacked Column chart, there is no option to alter the display units for the chart. However, the charts retains whatever display unit setting was selected when using a different visual.

 

Steps to reproduce:

  1. Create 100% Stacked Column chart from any data.
  2. Open Format tab of visualisations pane.
  3. Expand Data lables and see that there is no "Display Units" option.
  4. Change the chart type, check the format tab, and alter the "Display Units".
  5. Change chart back to 100% Stacked Column and see that it remembers the selected "Display Units" option.
Status: Accepted
Comments
v-jiascu-msft
Microsoft

Hi @tamasys,

 

I have submitted the report to the Product Team: CRI 52938472. 

 

Best Regards,

Dale

Vicky_Song
Impactful Individual
Status changed to: Accepted
 
v-jiascu-msft
Microsoft

Hi @tamasys,

 

I have gotten responses from the Product Team:

 

By Design, this is called the visual-conversion-context and we retain most properties when you convert visuals for user convenience.

 

Best Regards,

Dale

tamasys
Frequent Visitor

@v-jiascu-msft Thanks for the response. I understand why it remembers the setting, but it needs a way to change it once you've changed chart type to 100% Stacked!