cancel
Showing results for 
Search instead for 
Did you mean: 

New work space - usage metrics bug (?) when data source is existing data set

I have a new workspace and usage metrics apear only for some reports. In more detail when a report is using as data source a dataset of the same workspace usage metrics do not apear. This is not coold because if a dataset is created once and is maintained only via one report it can be reused in other reports. However if you do nto get usage stats then is ind of not cool.

 

While if you want to get usage stats you should maintain different daatsets even if they are the same.

 

See attache print screen to reproduce it.

report usage.png

Status: Accepted
Comments
v-qiuyu-msft
Community Support

Hi @tschris,

 

From this article, you can see: Usage metrics aren't supported in preview workspaces. 

 

Based on my test, if we create a pbix file in Power BI desktop via importing data from SQL database, then publish it to Power BI preview workspace, the usage metrics for this report isn't available as well. In your scenario, how do you get the first report, via publishing pbix file, or organizational content pack? 

 

Best Regards,
Qiuyun Yu 

tschris
Resolver I

Dear @v-qiuyu-msft,

 

i also thought that the usage metrics are not yet implemented for new workspaces but then when I published the pbix File I saw that it was available. However as shown in the print screen only for the pbix that gets data from an sql server and not for the pbix files using the dataset that has been created from the first pbix file. Is it a bug or a feature?

v-qiuyu-msft
Community Support

Hi @tschris,

 

It's hard to say it. As the issue can't be reproduced on my side, I would suggest you create a support ticket to Microsoft to let engineers look into your environment. 

 

Support Ticket.gif

 

Best Regards,
Qiuyun Yu 

v-qiuyu-msft
Community Support
Status changed to: Accepted