cancel
Showing results for 
Search instead for 
Did you mean: 

New Filter Pane Checkmark Not Following Icon Color Setting

When using the new filter pane, the checkmark icon is not respecting the icon color setting. It is always black regardless of the setting. Under the filter card settings, I have "Front + icon color" set to white. Even with this setting, the checkmark is still black.

 

Here is a photo of my normal report filter:

Annotation 2019-04-24 103430.jpg

 

The user cannot see the checkmark. If I change the background to a lighter color they can see the checkmark:

Annotation 2019-04-24 103616.jpg

 

All of our reports have a dark theme, so this makes it difficult for us to use the new filter pane. Can you please make it so that the checkmarks follow the setting that the user sets in "Front + icon color"?

Status: New
Comments
Resolver III

Also to add, the three dot icon to the right of the filter label to sort the filter should also follow the same setting. As of now, it is always black:

 

Annotation 2019-04-24 113909.jpg

Resolver III

After investigating this more. It looks like this is only happening with particular visuals across the report. Some visuals are working correctly and some are not. I do not see a pattern, a matrix on one page will be working correctly and a matrix on another page may not.

Community Support

Hi @vega

 

Based on my research, checkmark color is black by default in new filter pane. There is no OOTB feature for us to change its color currently. Also there is no optin to change the three dots "..." color. See: https://docs.microsoft.com/en-us/power-bi/power-bi-report-filter-preview#format-the-new-filters-pane

 

You can submit a idea in Ideas forum: https://ideas.powerbi.com/forums/265200-power-bi-ideas

 

Best Regards,
Qiuyun Yu