cancel
Showing results for 
Search instead for 
Did you mean: 

Network Navigator and Pie Charts Tree is not displaying when published and embedded

Hi Team,

 

The following visuals: Network Navigator and Pie Charts Tree are not displaying data when embedded.

 

They are displaying data in Power BI Desktop and they are displaying data when viewed from the workspace.

 

https://appsource.microsoft.com/en-us/product/power-bi-visuals/wa104380795?tab=overview

https://appsource.microsoft.com/en-us/product/power-bi-visuals/wa104381871?tab=overview

 

This issue seems to have occurred between Monday the 4th of July and Tuesday the 5th of July.

 

Kind Regards,

 

Hayden Curry

 

 

Status: Investigating

Could not reproduce it in my side as far as my test.

 

Which embed senario did you use in this issue, I have tested embed in SharePoint online, embed in a website and publish to web, all of them work fine.

 

In addition, did this issue happen only in one broswer, whether you can try to use different broswers to check this issue again.

Best Regards,
Community Support Team _ Yingjie Li

Comments
sebcox
New Member

Also encountering this issue @EdisonsMen

v-yingjl
Community Support
Status changed to: Investigating

Could not reproduce it in my side as far as my test.

 

Which embed senario did you use in this issue, I have tested embed in SharePoint online, embed in a website and publish to web, all of them work fine.

 

In addition, did this issue happen only in one broswer, whether you can try to use different broswers to check this issue again.

Best Regards,
Community Support Team _ Yingjie Li

thanhnc1
New Member

I have this problem too. When will this problem can be fixed?