cancel
Showing results for 
Search instead for 
Did you mean: 

Navigation page (PowerBI service) does not exist

Hi, 

My colleague has an issue in PowerBI service (desktop) - navigation Pane is gone, screenshot below: 

lale24_0-1661524054907.png

The issue appears 10 days ago and it is only related to his account.

We tried deleting cache, log in into different browsers but nothing worked.

Is anyone know to fix it? Thank you.

 

Status: Delivered

Hi @lale24 

This is happening because PG gradually upgrading UI as part of Trident effort so this is a new component intended to replace old functionality.
PG gives a workaround : to apply `?tridentStageTwo=0` flag to url .

 

Best Regards,
Community Support Team _ Ailsa Tao

Comments
Ailsa-msft
Community Support
Status changed to: Accepted

Hi @lale24 

I have submitted your issue to ICM , ID is 331892384If there is progress, I will come back and update . 

 

Best Regards,
Community Support Team _ Ailsa Tao

bjkoning-bince
Advocate I

Just to confirm, I am experiencing the same issues. I tried in Edge and Chrome. This issue prevents me from testing row level security (RLS) on reports in the same workspace as the RLS enabled dataset.

 

It does not apply to all of our (West-Europe service) customers and seem to coincide with a Power BI service UI change. The customers for which the expand/collapse icon is not present have an updated UI version.

Ailsa-msft
Community Support
Status changed to: Delivered

Hi @lale24 

This is happening because PG gradually upgrading UI as part of Trident effort so this is a new component intended to replace old functionality.
PG gives a workaround : to apply `?tridentStageTwo=0` flag to url .

 

Best Regards,
Community Support Team _ Ailsa Tao

detlev
Helper I

issue (missing 'three lines/ hamburger) still occurs in our environment.

Adding "?tridentStageTwo=0" to the url solves it, but isnt'a ideal workaround for hundreds of users. I see this issue is labled 'delivered', doezs it mean the issue shouldnt be there anymore?