Showing results for 
Search instead for 
Did you mean: 

Missing Favourites and unable to favourite a report

Users within our organisation are reporting their favourites are missing. They have tried to favourite a report again, but they are receiving error messages, see below.


Is anyone else experiencing this? Any ideas what is causing this issue and what we can do to resolve it?


Screenshot 2021-07-05 151951.png



Activity ID: 01507b48-f214-4a22-8ec9-893084675300

Request ID: 2260d76c-4e13-1fca-01b3-792500ce0f28

Correlation ID: 6ee5016f-1138-f85b-c32e-d2cc19ba1fdb

Status code: 400

Time: Mon Jul 05 2021 16:07:42 GMT+0200 (Central European Summer Time)

Service version: 13.0.16322.55

Client version: 2106.3.06645-train

Cluster URI:

Status: New
Community Support


According to my test, I can open the favorites successfully and add other reports to the favorites.



And my sevice region is central US:



For more information:


Best Regards,

Community Support Team _Robert Qin

New Member

Our users are experiencing the same issue, here is an example of our error message:



Is this a common issue?



Frequent Visitor



We have the same problem, but not with all users. It's really weird.

I don't think our pro-users are having this problem, just our premium users.


Does anybody know of a solution?


Gr. Alies

New Member

@Langejans our issue is only affecting some too, not all. This issue has only happened since we moved to Premium from Pro


K Smith

Frequent Visitor

Hai @KLSmith ,


We've worked on Premium for a few years without this problem. It just started a couple of months ago.

Another strange thing is that a collegue can add favorites within our Citrix environrment, but not outside Citrix.

Same browser. 


Alies Langejans

Helper I

We are also experiencing the same problem at our place of work, by which favourites aren't being saved and new ones cannot be added. Error message below:


LGT Power BI favourite problem.PNG


Has anyone found a solution to this yet?

Frequent Visitor

Hai @FW94,


Unfortunatly not. Last year I've been in contact with the Servicedesk for about 3 months, and the conclusion was that the update of march 2022 would contain a bugfix.

But, as you have noticed, it still isn't fixed.

I'll reopen my ticket and see if they have more information.


Helper I

Hi @Langejans 


Appreciate you getting back to me and providing the background info. It's very strange and doesn't seem to follow any rhyme or reason as to who it impacts.


I have raised this internally my side too and will share any detail or fixes (fingers crossed) which I am presented with.