cancel
Showing results for 
Search instead for 
Did you mean: 

Matrix with Interaction filter applied and it works in Edit mode, but it doesn't in Embeded mode

I created the report to embed in sharepoint. With "Edit Interacation", I wanted to filter the other tables and cards based on the selection in the matrix which is shown in the attachement. It works properly in Edit Mode and Preview mode in Power BI Service. When I select the some of the cells in matrix, it filters the other components, so it works good.

But it doesn't work when I embed the report in sharepoint. When I select any cells on the first, second, and third rows in matrix on the report embeded in sharepoint, it works good. But, when I select any cells on the fourth and fifth rows, it doesn't filter at all.

 

I also have the other matrix on the same report, and it also doesn't work in embeded report. The matrix have the three rows and five columns with one measure with count function and conditional formatting too, and only the third row is not working properly. As the same as above, this matrix also perfectly works in Edit mode or Preview mode.

 

I feel like this is a bug.

 

The datasource is from excel using "Import Excel data into Power BI".

The Row and Columns have just one dimension respectively, and the value has the ID which is measured with count(distinct) function.

 

irigoma1102_0-1631696505234.png

 

Best Regards,

Shigefumi

Status: New
Comments
v-chuncz-msft
Community Support

@irigoma1102 

 

This seems the same browser issue on support page. As a workaround, users can use the zoom setting of anything other than 100% which forces the browser to behave normally.

 

irigoma1102
New Member

@v-chuncz-msft 

 

Thanks for providing the workaround !

It works fine in some percentages, but it's not stable.

I hope this issue will fix very soon. 

If possible, could you attach the link of the support page? 

v-chuncz-msft
Community Support

@irigoma1102 

 

You may keep an eye on the Awareness.

irigoma1102
New Member

I found it in Awareness.

Thanks for the awareness to me.