cancel
Showing results for 
Search instead for 
Did you mean: 

Map Visuals not Working

The ESRI Map Visual and the basic map visual are not loading correctly on PBI desktop. The ESRI map visual does not load at all. The basic map visual loads incomplete locations. 

 

The PBIX that loaded correctly last week locally and on the service with the ESRI map visual does not load on the service. 

 

The custom heat map visual from the marketplace appears to load in PBI desktop accurately. 

 

I really need the ESRI map visual to work.

 

 

 

Status: New
Comments
Moderator

Hi @maffuccic , 

 

Please share a pbix file contains some sample data with us to reproduce the issue. You can upload the pbix file to your OneDrive and paste the share link here. 

 

Best Regards,
Qiuyun Yu

Occasional Visitor

I'm having a similar issue. None of the ArcGIS demographic reference layer visualizations will load on existing maps after I downloaded the latest version.

Occasional Visitor

Having the same issues here as well. My maps are not loading too. Not even in my pbix file I am able to load them.

New Member

Same issue here as well. The map basically shows an overall picture of North America while the yellow loading icon appears to be running in a loop.

New Member

This is happening to me as well. I REALLY need these maps to load for a presentation at work. Is someone working on a fix? Need help ASAP

Moderator

Hi all, 

 

Which values do you use to define locations in map or ArcGIS map visuals? Please share some sample data with us to reproduce the issue. It would be better if you could share pbix file. 

 

I tested on my side with country values to define locations in map visual and ArcGIS map, but not able to reproduce the issue. Please test with our sample report on your side. 

 

q1.PNG

 

Best Regards,
Qiuyun Yu

Occasional Visitor

@v-qiuyu-msft 

 

I am unable to share the PBIX due to the sensitivity of the project and data. 

 

However, I rolled back to the June version of PBI and the maps work fine locally. It looks like MS needs to incorporate a fix for the Aug update to PBI to address this issue. 

 

I'll republish content after opening and resaving in the June version - and hopefully that will get me by until the latest version of the desktop app is fixed for mapping. 

Visitor

Maps are loading now but without the formatting.  This seems like a recurring issue with this visual.

Anonymous
Not applicable
Moderator

@maffuccic @coolbrook2 In my previous post, I have shared a pbix file with some dummy data. It would be better if you can modify my sample report to make the issue happens, then share the updated pbix file with us. So we can know how to reproduce the issue and which setting might cause the issue. Then I will report it internally to PG team with these detail information. 

 

@Anonymous Please post a new thread with detail information, eg: pbix file, detail settings for ArcGIS map. 

 

Best Regards,
Qiuyun Yu