cancel
Showing results for 
Search instead for 
Did you mean: 

Map Visual Not working (7/16/18)

Map Visuals on the PowerBI online service are not working for multiple users at our organization. Maps are blank and unresponsive.

Status: New
Comments
Advocate I

Yes, Maps are working in Desktop, but are not rendering in the Service.

Frequent Visitor

Having the same issue.  Was working fine last week.  Desktop has no issues.  PowerBI Web maps are blank.  Using Lat/Long.

Regular Visitor

Same behaviour here, but if I remove the legend values the bublues are showen again but without the correct colors.

Frequent Visitor

We have the same issue - Desktop fine, Power BI Service is not. Have logged a call with MS Premium support. Not much traction thus far but will update when I find out more. We are using lat's and long's and the report has been running successfully for months. 

Microsoft

Apologies for the inconvenience, team is aware of this issue and working on a fix which will be deployed soon. Look for support.powerbi.com site awareness section for updated timeline of fix.

Community Support

Hi all, 

 

The issue should be gone now. Please test again on your side to see if the issue is fixed. 

 

Best Regards,
Qiuyun Yu 

Regular Visitor

Hi,

 

The bug is fixed. However the legend not work. In the desktop version the legend is showen when we pass with the pointer over the bubble, on the server version not.

 

Thank you.

 

Helper I

Hi All,

 

I'm still experiencing this issue with the blank maps-on my end the bug lets me choose either a legend or a tooltip.. if I select both in the service the data vanishes.. Is this bug still in the works? 

Community Support

Hi @VCorreia@cyclistpro131,

 

Would you please test again on your side? The map legend works on my Power BI service. 

 

w4.PNG

 

You can download our report and test if it works on your side. 

 

Best Regards,
Qiuyun Yu 

Helper I

I have tested it unfortunatley I still get the same results of no data online.. 😞

 

I am unable to access dropbox at work-could you add the files to this Google Drive so I may test? This also contains the data I'm using in my version if you would like to test. 

 

This is the result when publishing to my workspace:

 

BadMap.JPG