cancel
Showing results for 
Search instead for 
Did you mean: 
0

Line Chart Markers Are Cut Off

When using the Line Chart at low sizes with line markers and using auto-size on the Y-axis, the top and bottom markers get cut off. It seems the auto-size doesn't take into account the size of the markers.

Chart with line markers cut off

Status: Delivered
Comments
Microsoft

@tamasys,

In your scenario, the line chart is too small to show the top and bottom markers.

I would recommend you set start value and end value  for Y-axis, and turn on responsive option under General.

1.PNG2.PNG

Regards,
Lydia

Frequent Visitor

Hi @v-yuezhe-msft, thanks for your reply. Unfortunately using a static range won't be possible as the range can change over time, the numbers just happen to be in a small range for this month.

 

I've also noticed that it doesn't just happen at low size visuals, it happens at any size where you have markers and no Y-axis. This seems like a bug.

Microsoft

@tamasys,

I got response from PG:

It’s not a bug, that’s just how it has always worked. We have talked about giving users an option to scale the axis to fit the markers, but haven’t heard enough user feedback to prioritize it.

 

You can vote up the following idea.
https://ideas.powerbi.com/forums/265200-power-bi-ideas/suggestions/35209861-markes-in-line-chart-not...



Regards,
Lydia

Microsoft
Status changed to: Delivered
 
Frequent Visitor

@v-yuezhe-msft Thanks for asking them. With respect though, them saying "that’s just how it has always worked" doesn't mean it isn't a bug, it just means it's a bug that no one has fixed yet. It displays incorrectly with settings available to a user - that's a bug.