cancel
Showing results for 
Search instead for 
Did you mean: 

Issues with Power BI Service, reports and apps are not loading

we are experiencing issues with reports in the Power BI service, they are not loading and also the Power BI App cannot be opened.

 

when you open a report, It is stuck on "Almost done" message. Toolbar is not loading in the service either.

Status: New
Comments
Frequent Visitor

How do I find a Direct Link to a Report?  Has anyone had luck with this "workaround"

Microsoft

My Direct Query Reports are now showing "Visual has exceeded available resources".

Frequent Visitor

Regarding the Original "Almost Done" loop.  We experimented with removing our Custom Theme and the Report works! 

 

I then enabled the Preview Feature "Customize current theme" and rebuilt the Theme using the new feature, and republished, again the Report now loads successfully.  

 

At least in our case, the issue seemed to be related to the old theme.

 

@sheraz @PattemManohar -> does this work for you as well?

Regular Visitor

@matthamilton  yes it does though we just applied one of the built in theme for the time being. hopefully microsoft is fixing it today/tomorrow so should not be an issue anymore.

New Member

Hi, is anyone still having these issues? When I open my report the visualisations flash up then disappear again. Driving me mad as it's been over a week now. Thanks

Helper III

I'm having the same issue since today.

I can't share my reports from my workspace and when I Publis from the Desktop to the service, old data is stuck to the report regardless of having updated data in the Desktop versión.

Frequent Visitor

@juan_pablo it sounds like you may want to post in a separate thread.  I believe the original issue was resolved.  What we all were experiencing earlier this month was an issue where while Reports were loading, a message would show stating "Almost Done."  This message would loop and the report would never load.

 

Your issue sounds unrelated, and as such probably won't get recognized by support, under this thread.

 

Best of luck.