cancel
Showing results for 
Search instead for 
Did you mean: 

Issue with sharing function

Hi

 

Since this morning i'm not able to share a report with someone.

 

This error keeps popping up everytime.

Issue sharing.PNG

 

 

 

Do you have any idea about the reason?

 

Thanks all

Status: Needs Info
Comments
New Member

Hi,

 

The information is removed from the Support-page, but I still get the same error message when I'm trying to share reports. Anyone else experiencing this issue?

 

Activity ID076ec9d3-1f66-403f-a5b6-ecfca77943a1
Request IDf35b1c8e-ca82-b11b-689c-4cbf3bd0b558
Correlation IDf5202952-cb86-6e8e-20b3-b187836bc723
Status code400
TimeFri Jul 06 2018 08:41:57 GMT+0200 (centraleuropeisk sommartid)
Version13.0.5780.159

 

Br,

Linus

New Member

Hi,

 

I've tried the suggested work around using the mobile as well, but with no success. It seems to affect only external sharing, which is quite annoying as we use this quite a lot and are missing deadlines at the moment. 

 

Our administrators are not available, so we are unable to place a ticket for this issue.

 

I've tried sharing from workspaces where I am the admin as well as workspaces where I'm not the admin and the issue is persistent. I've also tried sharing the report with myself and clicking the checkbox to allow further sharing of the report. That gives me the option "Share" in the mobile app when accessing reports via "Shared with me", which was unavailable before this action, but I get a similar error message when trying to share the report from that stage.

 

So, simply put the problem is still there for all at my company, the work around doesn´t work and our administrators are on vacation. Any input would be highly appreciated!

Helper I

Today it's working for us here in Denmark and Portugal. We're using north europe cluster.

Anonymous
Not applicable

Hello,

 

It's woking again in France.

Frequent Visitor

I had to log out then log back in. Everything worked fine after that.

 

The error messages were vague and unhelpful.

New Member

Same issue here. Happens when I try to share with external and the option "notify by mail":

 

Ha habido un error
No se pudo enviar un correo electrónico para invitar a usuarios. Vuelva a intentarlo más tarde.
Vuelva a intentarlo más tarde o póngase en contacto con el soporte técnico. Proporcione estos detalles si se pone en contacto con ellos.
Identificador de actividad: 78c0e145-a572-4be1-ab84-e0b4827f13d0
Identificador de la solicitud: 5bcfbaf3-3075-d314-a0d0-050775738be3
Id. de correlación: 824da394-3ae8-4396-3788-b78b09b4b940
Código de estado: 500
Hora: Mon Feb 04 2019 10:54:20 GMT+0100 (hora estándar de Europa central)
Versión: 13.0.8234.157
URI de clúster: https://wabi-west-europe-b-primary-redirect.analysis.windows.net

Anonymous
Not applicable

Same issue here:

 

Failed to send email to invite users. Please try again later.
Please try again later or contact support. If you contact support, please provide these details.

 

Activity ID97378b22-e0cf-42b4-af8d-f7e4ecf711ea
Request ID1f6bb99e-c9c7-fbc6-4048-350497ea8716
Correlation IDc5497581-fe99-f8b6-b79a-d2287a9f4916
Status code400
TimeTue Mar 26 2019 14:20:33 GMT+0200 (GTB Standard Time)
Version13.0.8885.144

 

I see there has been more than 1 year since this problem has been reported

Frequent Visitor

Try signing out and signing back in again. 

Regular Visitor

Happened also to me today!

Had this happen already the 2nd time this week - any ideas?

Thanks!

===

 

Failed to send email to invite users. Please try again later.

Please try again later or contact support. If you contact support, please provide these details.

    • Activity ID91d1245b-1a53-4978-ae26-9d2a4cead89b
    • Request ID44d7a630-7bec-da78-115f-673340b60105
    • Correlation IDc517d489-ab79-3c83-d5a6-01c5cb7b7ebe
    • Status code400
    • TimeFri Mar 20 2020 00:53:08 GMT+0100 (Mitteleuropäische Normalzeit)
    • Service version13.0.12661.162
    • Client version2003.2.029

 

Advocate II

Hi all,

I was able to figure out what caused the 400 issue: I had an URL-Link in the sharing note field. As soon as I removed it, the sharing was fine.

BR,

Alex