cancel
Showing results for 
Search instead for 
Did you mean: 

Issue with Sep-2022 PBI desktop

Since the Sep-2022 update, I noticed that every time I try to close and save the PBI Desktop file, it will error out with attached screen shot error.

When I close the program, it seems not to do anything and other sessions of PBI will stay open.

 

PBI_Error_Sep-2022.png
Status: Investigating

Hi @bdn008 ,

 

I also downloaded the September version of power bi desktop for testing, and this is my exact version.

vmengzhumsft_0-1663747786735.png

I imported the data simply created a report and saved it on the desktop, then closed power bi desktop and no errors occurred during the process.
Is your version situation the same as mine? Did your previous version work fine?

 

Best regards,

Community Support Team Selina zhu

Comments
v-mengzhu-msft
Community Support
Status changed to: Investigating

Hi @bdn008 ,

 

I also downloaded the September version of power bi desktop for testing, and this is my exact version.

vmengzhumsft_0-1663747786735.png

I imported the data simply created a report and saved it on the desktop, then closed power bi desktop and no errors occurred during the process.
Is your version situation the same as mine? Did your previous version work fine?

 

Best regards,

Community Support Team Selina zhu

bdn008
Advocate I

PBI_Error_Sep-2022_ver.png

 

This is my current version and my previous (Aug-2022) version, did not have this issue.

bdn008
Advocate I

Quick update - I have upgraded my desktop version the latest Sep-2022 version, similar to the one you list above (2.109.782.0 64-bit), and I still have the issue. 

v-mengzhu-msft
Community Support

@bdn008 ,

 

First of all, as I am not aware of any customers with the same problem as you, I still need to investigate the source of the error. If you are in a hurry, you can continue to use an older version of power bi desktop.

And then:

1 Are you unable to start desktop or are you only having problems with opening and saving reports?

 

2 Do you have a gateway on your server?

As the following said, it may cause effects, so if you have gateway, please also update it.

vmengzhumsft_0-1663835158741.png

 

Best regards,

Community Support Team Selina zhu

 

bdn008
Advocate I

I originally reported this issue in the PBI Blog announcment for this release. And was told to add it here. This is a local desktop issue and some one in the product team needs to investigate. 

jeroenterheerdt
Microsoft

thanks for reporting it here, please work with the team here to collect any information that might help us find out what is going on. It sounds like @v-mengzhu-msft is in the same boat as I am: we're unable to reproduce it and have not seen this issue before, so that leads me to believe there is something on your local machine that might be causing this issue. I'll let @v-mengzhu-msft take it from here.

bdn008
Advocate I

Ok, thanks. I wasn't sure if that is the right location and I am happy this is not critical. 
Of course, I can't wait for this support in my business environment, so I've decided to revert back to the Aug-2022 version (2.108.603.0 64bit), where it was not an issue and still not. 

If you want to investigate my case, I'll be happy to report any logs or have a session. 

TaylorClark
Power BI Team

@bdn008 Can you please try the following:

 

1. File > Options and Settings > Usage Data > Enable Send Usage Data

2. Restart Desktop

3. Open the About dialog and "Copy session diagnostics to clipboard", save in a text file

4. Cause the crash

 

Then private message me with that info. I there should be enough information there for us to diagnose the source of the error. Thank you for your help!

v-mengzhu-msft
Community Support

Hi @bdn008 ,

 

You can collaborate on @TaylorClark request to investigate the cause of the error and keep me informed if there is any progress or if you come up with a specific reason.

 

Best regards,

Community Support Team Selina zhu

bdn008
Advocate I

@TaylorClark,

Just sent a private message with the logs. I have re-installed the Sep-2022 version and the issue is back and I followed your instructions. Also, this issue is not uniqe to the report I used for this.