cancel
Showing results for 
Search instead for 
Did you mean: 

Issue: matrix visual does not show data

Hi,

 

As of today, it seems that the matrix visual is having some issues in the PowerBI service (web).

Reports that worked fine yesterday, don't show data anymore in the matrix visual.

Other visuals seem to work fine. If I change a matrix to a column chart, I see data.

What happened and how can this be solved without having to change the report?

The source of the reports is a SSAS multidimensional live connection.

 

We had a similar issue in the past (previous issue). Back then I found a work around, however now I don't seem to find a temporary solution.

 

Thanks for your quick answer and solution.

Joke.

 

Status: Accepted
Comments
Regular Visitor
Hi All, I got a message from the Microsoft support today, that several Power BI customers have the same problem. The product team is already working on this topic and they come back to me when there are any updates/solutions. best regards HannesK
Advocate I

The Power BI support page states:

 

Power BI users creating reports within live connections mode, in analysis services, are unable to render the report. Engineers are working on the fix. Next update @09/12/2018 10:00 PDT

 

 

Advocate I

They found the spesific error, and they are now working to fix this. 

Community Support

Hi all,

 

It's a known issue. Please keep an eye on the status of this issue on Support page: 

 

q3.PNG

 

Best Regards,
Qiuyun Yu 

Community Support
Status changed to: Accepted
 
Advocate I

My reports are back again, and it seems like the problem is solved.

Regular Visitor

Hi, yes it seems that it was fixed. But only when you watch your reports via the web browser. With the Power BI app i still don't see the Matrix visual.

Helper II

For me it works as well at PowerBI desktop version.

Frequent Visitor

Hi, I agree that the issue is fixed. I just visited the support page with no indication of the problem.

 

Do anyone know why the problem started and/or how they fixed it?

Regular Visitor

Hi, I just got a call from the support that it is fixed and should work. Now it works fine, but I don't know why this had happend.