cancel
Showing results for 
Search instead for 
Did you mean: 

Issue: When creating multiple subscription for a report they all look the same when expanded

Hi,

 

I experienced this bug today:

When I am creating two subscriptions for a single report and I expand them both they suddenly look the same. 
If I collapse them and open them one at a time they appear correct. I looks like some kind of cookie bug (in my personal limited web dev opinion).

 

This happens to several reports I have tried to setup subscriptions for, and I have tried incognito mode, clearing cookies using different browsers and restarting.


The subscriptions have different names and settings. Here are some screenshots:
One:

OleBaadshaug_0-1634563614321.png
Two:

OleBaadshaug_2-1634563792164.png

 

 

 

When one is expanded while the other is also opened the both look like the one that was expanded last:

OleBaadshaug_3-1634564021829.png

OleBaadshaug_4-1634564080579.png




Has anyone else experienced the same thing?

 

 







Status: Accepted
Comments
v-yingjl
Community Support

Hi @OleBaadshaug ,

Have reproduced it in my side and submited internal to wait for check(ICM:267565089). Would update here if there is any progress about this issue.

 

Best Regards,
Community Support Team _ Yingjie Li

v-yingjl
Community Support
Status changed to: Accepted
 
OleBaadshaug
Regular Visitor

Hi @v-yingjl,

 

Thanks for the reply! Great to hear it has been submitted so quickly.

 

 

Best Regards,

Ole Baadshaug

v-yingjl
Community Support

Update:

PG team has confirmed this issue and are currently wokring on the fix.

 

Best Regards,
Community Support Team _ Yingjie Li