cancel
Showing results for 
Search instead for 
Did you mean: 

Issue: Applications Not Appearing as Available for End Users

Seem to have an issue with applications loading up within the APPs section of Power BI Service.
I have many users from the companies we work as consultants reporting the problem.
Please, can you see what is causing the problem.
Thanks.

There is another post in the community on the topic:

Applications Not Appearing as Available for End Us... - Microsoft Power BI Community

 

AntonioPalomas_0-1632865256031.png

 

Status: Accepted
Comments
MartinB_Nbg
Regular Visitor

Same issue here. You need to switch between list view or catalag view once, then the apps appear.

ThomasDay
Impactful Individual

@MartinB_Nbg Well, that doesn't seem to be the solution.  On a computer that DIDN'T have that issue, I clicked on list view versus gallery view...and after about 3 or 4 transitions back and forth--no organizational apps appeared in either view.  However, since I did this in a private window, closing the browser and re-opening had things appear again.  And if you want to see what happened when I cleared the browser, go to this post..

ElmoMan76
Regular Visitor

@Jevgenij  well Monday 4th October has been and gone.  Still the same issue and i'm based in the UK.  So i guess they still haven't resolved.   😠

 

ThomasDay
Impactful Individual

Note that the Power BI support site observes that some customers cannot open apps.  The workaround suggests upgrading the workspaces from V1 to V2..easily done, and sharing the app via App sharing rather than the workspace access list.  Note App sharing is only available for people within YOUR organization AND NOT anyone with access via B2B tenants in AAD so that doesn't help us in our situation.  So it's a workaround for some, but not all.

 

ThomasDay_0-1633707545826.png

Tom

 

ThomasDay
Impactful Individual

We're still having issues.  A V1 workspace upgraded to a V2 workspace still cannot be found or accessed by many but not all users, yet same users who cannot access this one workspace can access others.

 

Anyone else?

Tom 

v-robertq-msft
Community Support
Status changed to: Investigating
 
ThomasDay
Impactful Individual

@v-robertq-msft  We have found a way for everyone to access our workspace.  Historically, users of this workspace were directed to the URL for the App as shown in the browser.  That certainly worked in V1.  With the upgrade to V2, we checked the "Allow users to share the app using the share permissions....." and then used the App link in the Links chevron.

 

ThomasDay_0-1634221120812.png

 

v-robertq-msft
Community Support

Hi,

According to my research, there’s a similar issue that has been reported internally, ICM: 266339205

 

And according to the latest update info, the engineers are still working on this issue and there’s not ETA at current.

 

I will update here once I get any information.

 

Best Regards,

Community Support Team _Robert Qin

v-robertq-msft
Community Support
Status changed to: Accepted
 
Jevgenij
Regular Visitor

It's already a month, and no FIXes has been done. 
I think it is not acceptable for tool like this, where decision makers from all around the world cant use any analytics so long.