cancel
Showing results for 
Search instead for 
Did you mean: 

Image , Color of Background Severely Lost

Dear Teams, 

 

My few reports recently are lost the images i inserted in and Lost the Color Background. 
the background turn Black while i used Red, 

It looks okay on the power BI service and desktop , but severely not okay on Publich link embaded. 

Anyone can help me how to settle this ? This bugs looks annoying on the report. 

 

thanks for your support so far.  

Status: Accepted
Comments
Visitor

Good Morning, I have the same problem in the publications.

 

Pictures and backgrounds disappearing.

 

I also can not make changes online.

 

This problem is of great urgency and so far we have no return.

Visitor

Temporary solution!

 

1. Access your file through the Power BI account online;

2. Go to "Edit Report";

3. Access the page background settings and import the background again;

4. Save the changes and check the link;

5. Note: If your link has more than one page, you do not need to change all of them. By changing the first, the others will be updated automatically.

 

I performed the procedure in two files and it worked perfectly!

 

Elton Martins.

Visitor

Hi Elton,

 

Thanks for solution. worked for me as well.

 

 

Member

Hi Elton 

     after background picture was updated,  although there is no way to import images in the service ,but all works well ! even with the imported image 

Frequent Visitor

Looks like the have postponed the patch until 8/17 -- it was supposed to come out today. 

 

https://powerbi.microsoft.com/en-us/support/

 

"Users may experience issues with pinning tiles to dashboards or saving reports that contain imported images or custom theme files. Engineers are deploying a fix. Next update @08/17/2018 11:00 PDT"

Member

i got the same problem. making a new embed code solves it but that is not an option for me becuase the link then changes. it seems it has something to do with reports made with a version that did not support the wallpaper option yet. if i upload such a version to the service, and edit it in the cloud, i get an error.

 

also see: https://community.powerbi.com/t5/Service/New-wallpaper-option-doesnt-work-for-publish-to-web/m-p/489...

 

edit: strange. someone mentioned a workaround in this thread of editing the background in the service, that works. my report has 2 pages. page 1 is now ok, page 2 shows the backgroud but after 10-20 secs it disappears.

Regular Visitor

From https://powerbi.microsoft.com/en-us/support/

 

 

Awareness 

Users may experience issues with pinning tiles to dashboards or saving reports that contain imported images or custom theme files. Engineers have deployed the fix for new reports and dashboards to all regions except North Europe. We expect North Europe to complete in the next few hours. Engineers are also working on fixing existing reports that are experiencing this issue. As a possible workaround, users in all regions except North Europe can delete the dataset associated with the report and re-upload the PBIX file. Next update @08/17/2018 16:00 PDT

Frequent Visitor

"...Engineers have deployed the fix for new reports and dashboards... "

 

so still no way to keep the existing URL?  not really a solution.

Moderator

Hi all, 

 

The issue should be gone now. Please test again. 

 

Best Regards,
Qiuyun Yu 

Member

Hi @v-qiuyu-msft what about the existing report ? 
i still can't recover back my imported image on exisiting report