0 Kudos

Help! No more drill down arrows in the online report version?

Status: Needs Info
by UNOFOR Visitor on ‎06-19-2018 05:47 AM

Hi. After the latest update (May 2018) the drill down symbols (the up and down arrows) no longer appear after I hanve published the report online. Why? Is there a bug in the lastest version? 

Status: Needs Info
Comments
by Moderator v-yuezhe-msft
‎06-19-2018 11:07 PM - edited ‎06-20-2018 12:31 AM

@UNOFOR,

I am unable to reproduce this issue. Please update your Power BI Desktop to June release and check if you get this issue. Also please use different web browsers to view your report.

Regards,
Lydia

by UNOFOR Visitor
‎06-20-2018 01:34 AM - edited ‎06-20-2018 04:37 AM

Hi Lydia. I installed the June release but there was no change. None of the "drill down", "go to the next level", or "focus mod arrows" are visible online. Not on Chrome and not on Internet explorer. Reports that I have created earlier this spring works just fine. The problem have occured recently in May. About the same time as I started to use ToolTips by the way if that could be a clue. But even on test reports I´ve created without Tootips added or anabled the problem with the missing on-line arrows remaines.

 

Best

/Uno

 

by Moderator v-yuezhe-msft
on ‎06-21-2018 02:23 AM

@UNOFOR,

Could you please share dummy PBIX file via Private Message? I will  test it in my environment.

Regards,
Lydia

by Vicky_Song Established Member
on ‎06-23-2018 02:19 AM
Status changed to: Needs Info
 
by UNOFOR Visitor
on ‎06-25-2018 01:36 AM

Hi again. When I create a new report there are no problems. It is just one specific report that refuses to work. When I, in online mode, move the cursor over the different graphs in that report nothing happens. No frames or symbols appear. Tooltips works just fine though. 

 

/U

by Moderator v-yuezhe-msft
on ‎06-25-2018 02:30 AM

@UNOFOR,

What is the result when you download the existing PBIX file from Power BI Service and use June release Power BI Desktop to re-publish it. We will appreciate that if you can share the problem PBIX file via Private message.

Regards,
Lydia

by Moderator v-yuezhe-msft
on ‎07-07-2018 01:06 AM

@UNOFOR,

 

I found that in your PBIX file, you selected "Hide the visual header in reading view" option, please unselect it and publish to Power BI Service.

1.PNG

Regards,
Lydia

Idea Statuses