cancel
Showing results for 
Search instead for 
Did you mean: 

Google Analytics data not refreshing from desktop with message Access to the resource is forbidden

I opened an existing report with desktop version Power BI, and refreshed data. Got message Access to the resource is forbidden for data table using Google Analytics connector. Checked valid GA with correct access to Google Analytics online and set up and tested a second account, but same issue. Tested accounts access via https://ga-dev-tools.appspot.com/query-explorer/ and it worked fine, so seems issue could be with Power BI or connector rather than Google. 

 

This issue has occured in the past as a temporary issue: 

https://community.powerbi.com/t5/Desktop/Google-Analytics-Access-to-resource-is-forbidden/td-p/33328...

Could there be a temporary issue now?

 

When I try to retrieve new data from GA from Poer BI desktop, I can see Google Analytics accounts, properties and views, but not the dimensions and metrics within each view - shows same error message.

 

Thanks for any help with this. The issue is critical as I can't update reports with Google Analytics data.

Status: New
Comments
Community Support

@DarrellK 

 

Similar issue has been reported: CRI 190433818, so stay tuned.