cancel
Showing results for 
Search instead for 
Did you mean: 

Filter and Drop Down issues with severe latency ONLY in Internet Explorer

There are issues with all of our Power BI reports today that impact the ability to right click for options (eg show table, drill through) or make selections from drop down filters.  In general, latency is horrible.  

 

When testing it appears this is only occuring when using Internet Explorer (11.x)

 

Status: Accepted
Comments
Anonymous
Not applicable

Our team is noticing the same. IE 11 is throwing messages that say the page is not responding due to a long running script, lagging for a while and then doing what was clicked.

 

We are not seeing this behavior in either Chrome or Edge.

v-qiuyu-msft
Community Support

Hi all, 

 

What's your IE 11 version? I tested on my side, it's able to use drill through or show as a table feature. Please run the same IE 11 version as ours then test again. 

 

q2.PNG

 

Best Regards,

Qiuyun Yu

Anonymous
Not applicable

@v-qiuyu-msft We are on IE 11.1685.16299.0CO.

 

Our team has mainly seen the issues with drop downs. After clicking on them, IE as a whole locks up for a long time before reacting to what was clicked.

rsaphier
Frequent Visitor

I belief this behavior began after the March update.    As other browsers are not having this issue, why would it matter which version of IE 11x is used.  However, for the record, we are using 11.1304.17134.0  - update version 11.0.175

v-qiuyu-msft
Community Support

Hi all, 

 

We can reproduce the issue, will report it internally soon. To work around the issue, you can wait for 20s ~30s after loading the report, then do further operations, eg: drillthrough, show as a table. 

 

Best Regards,
Qiuyun Yu

ninsights
Helper II

I have a similar issue that is only happening in Explorer 11. As soon as the report opens, it freezes and displays an error message about a long script. I can stop the script but the report is unusable at that point. 

 

I am not seeing this issue in Chrome.

v-qiuyu-msft
Community Support

Hi all, 

 

The issue was already reported internally: CRI 180113456. Will update here if I get any information.

 

Best Regards,
Qiuyun Yu

 

v-qiuyu-msft
Community Support
Status changed to: Accepted
 
MikeMander
Regular Visitor

I am having a major issue with my reports since Monday, it seems similar to the one reported above except that we are using Chrome. And the issue happens in Internet Explorer and Edge too. Selecting new dropdown options, changing pages or trying to apply filters means the report will hang, the CPU usage on the Chrome window shoots up and eventually Chrome will report an unreponsive error. 

Through testing I have noticed that I can stop the issue if I remove all the new filtering options in the report settings. The report returns to normal responsiveness and is usable. However this does not work when I have combined reports into an App, as I cannot control the filters then. It seems to be when the report is showing a Search bar in the filter panel that the page goes unreponsive. 

nmkranz
Advocate I

We are seeing the same thing here, US North Central, with Internet Explorer, Edge, and Chrome all taking a long time to load reports and dashboards, to register left and right click interactions, and sometimes throwing the 'long running script' error message.