cancel
Showing results for 
Search instead for 
Did you mean: 

Fields in x-axis of Line and Clustering Column chart disappearing with personal bookmark

The end-users of my report are having an issue with Personal Bookmarks in the service. When they create a bookmark it seems to work fine with all the graphs however when they use the bookmark again the fields on the x-axis of a Line and Clustering Column  chart (Standard Power BI Graph) dissapear and the graph is not visualized correctly. I discovered that there is a problem with that type of graph when the personalize graph option is available and one tries to do a bookmark. When using the bookmark the x-axis fields dissapear and then over the graph there is the option reset to default to make them appear again. I worked it aroung by deactiviting the personalize option for the specific graph.

 

I leave some screenshoots of the issue

 

Fields when creating the personal bookmark

MarcelaB_0-1657032615162.png

 

 

Fields when using the bookmark

MarcelaB_1-1657032615166.png

 

 

This is issue is just happening with this graph, the other graphs work correctly.

 

However the final users want to have this option enable, is there anyway to fix this problem?

Status: Investigating

Hi @MarcelaB ,

 

As you said this seems to be an issue that occurs on specific reports, I can' t reproduce your problem, can you provide a sample pbix (please be careful to erase your sensitive information and key data).

 

How to provide sample data in the Power BI Forum 

 

Best Regards,
Community Support Team _ Caitlyn

 

Comments
v-caitlyn-mstf
Community Support
Status changed to: Investigating

Hi @MarcelaB ,

 

As you said this seems to be an issue that occurs on specific reports, I can' t reproduce your problem, can you provide a sample pbix (please be careful to erase your sensitive information and key data).

 

How to provide sample data in the Power BI Forum 

 

Best Regards,
Community Support Team _ Caitlyn