cancel
Showing results for 
Search instead for 
Did you mean: 

Esri Arcgis Maps does not load on Power BI Desktop for some files

For some reason, on some of my pbix files, the esri arcgis files will not load. I just get the loading screen below

Capture.PNG

 

 

 

 

Status: Accepted
Comments
Anonymous
Not applicable

Having same issue

Moderator

Hi all,

 

Please try to delete files at this location: C:\Users\<your name>\AppData\Local\Microsoft\Power BI Desktop\CEF to see if the issue persists.

 

Also I see the same issue repoted internally: CRI 31886406.

 

"This is most likely an issue with the Esri visual itself.

Esri has been notified and are investigating.

Once they'll provide a fix we'll push it through the different environments as a QFE."

 

Best Regards,
Qiuyun Yu

Established Member
Status changed to: Accepted
 
Visitor

Hi everyone, 

I'm confirming that I am having the same issue. I followed Qiuyun Yu's suggestion to delete files in the CEF folder and it did not resolve the issue. Best,
Jan

Frequent Visitor

Deleting the cache folder as Qiuyun Yu suggested worked for me. Thanks for your help!

Frequent Visitor

This issue has now been fixed and deployed by Arcgis

Frequent Visitor

No, seems issue is still exist. Tried Qiuyun Yu suggestion, but still same issue: only loading sign is coming

Frequent Visitor

Hello All,

 

I am having this same issue with my Arc GIS Map in PowerBI. When I send the report to my co-worker, he is able to refresh and use the Arc GIS Map without issue. Also, the standard PBI map works without any issue. I've tried clearing my cache with no luck.

Thanks for your help!
Taylor

Visitor

 I am having the same issue. The map will not load. I just get the 3 symbols at the bottom and it looks like it is trying to load.

 

Established Member

Having same issue. Deleting the cache worked for me.