cancel
Showing results for 
Search instead for 
Did you mean: 

Error message when I try to update any Content Pack

When I try to update a content pack, (in app.powerbi.com, cog -> View Content Pack ->  Edit (an existing content pack) -> click UPDATE button), I see an error message that begins "The following groups have failed validation..." This happens with all of my content packs, even when there are only 5 members of the workspace that the content pack is publishing to, and all members are definitely still current staff members. Any ideas?

Status: Accepted
Comments
Community Support Team

Hi @Robot,

 

This is hard to reproduce.

1. Please check if all the members have Pro licence. Please refer to: service-organizational-content-pack-introduction.

2. Can you still create a new content pack?

3. Could you please post snapshot of the error message?

4. Did you publish the content pack to a group, which could be invalid now?

 

Best Regards,

Dale

Established Member
Status changed to: Needs Info
 
Frequent Visitor

Hi Dale,

 

1. All members have a Pro Licence.

2. No we cannot create a new content pack. If we do, then try and update it, we get the same error

message.

3. Content Pack Issue.PNG

4. No, we did not publish the content pack to a group which might be invalid now. As a test, I tried to publish a content pack to a group that contains only 5 members, all of whom are in our team, and are current staff members. We still saw the same error message.

 

Frequent Visitor

Hi, I have the same error and other people are experiencing it too.

 

Here's another post: https://community.powerbi.com/t5/Service/Content-pack-error-failed-validation/m-p/317387/highlight/f...

 

The refresh were working Thursday nov. 30. Tried yesterday and did not work. Can you please check this out ASAP.

 

2017-12-05 09_27_27-Power BI - Internet Explorer.png

Community Support Team

Hi All,

 

Please mask the confidential parts. 

 

Best Regards,

Dale

Frequent Visitor

I am experiencing the exact same error. We have over 500 Pro users and they can't get access to their data due to this error. 

 

Visitor

We have the same problem with all the content packs, and the error doesn't occur on individual accounts, rather on all "workspace" "group" accounts. Can this be given a priority as it affects ALL our datasets that have been shared across multiple workspaces? Thanks.

Visitor

Hi

 

We are experiencing the same issue: we can't share reports to all our organisation office 365 groups anymore. Sharing directly with individual emails works. 

 

It is very urgent to solve.

 

Thanks

Community Support Team

Hi All,

 

I have found a report about this issue: CRI 53361974. I will update here in time.

 

Best Regards,

Dale

Established Member
Status changed to: Accepted