cancel
Showing results for 
Search instead for 
Did you mean: 

Error creating dataflow

Whenever I try to create a dataflow it gives me "unexpected error" during the data load part with no mayor explanation. However, my colleague can create the same Dataflow with no issues. Finally, if I try to edit a dataflow it also gives an unexpected error.

I have tried different browsers and computers with the same results. it's been like this for about 2 days.

yuctong_0-1630003799278.png

 

any thoughts

 

 

 

Status: New
Comments
v-yingjl
Community Support

Hi @Anonymous ,

Simliar issue has been submited internal previously(ICM: 246870445) and you can try these workarounds provided from PG:

#Workaround 1:

Try to disable step cost indicators from the options dialog. You can find this under Home -> Options -> Global options. 

vyingjl_0-1630032872650.png

 

#Workaround 2:

Try to export the dataflow as a json and import it as a new dataflow. 

 

#Workaround 3:

Instead of clicking edit tables, click Add table, add an empty query and then you will be able to edit the current tables in the dataflow. You just need to delete the empty query and edit the dataflow accordingly.

 

 

Best Regards,
Community Support Team _ Yingjie Li

 

 

Anonymous
Not applicable

Hi,

 

I tried the workaround indicated but it doesn't work. Workaround 1 got me to the same error. Workaround 2 is not valid because it still doesn't allow me to create new dataflow from blank. Workaround 3 gave me also the same saving error as before.

 

In essence, i cannot create or edit dataflows.