cancel
Showing results for 
Search instead for 
Did you mean: 
0

Enter Full Screen Mode missing in published PBI report

We have a PBI report publish in a web page.  Up until recently the "Full Mode Screen" arrows have always been available.  Now the arrows are missing.  So now I can not open the report in Full Screen Mode on my webpage. Is there a URL property I need to turn on?

 

I have tried Opera, Safari, FF, Edge, Chrome and the issue is present in all browsers.Screen Shot 2019-04-19 at 1.05.20 PM.png

 

 

Status: Delivered
Comments
Moderator

Hi @jrohlman

 

Please find the full screen button like below: 

 

q1.PNG

For more information, please refer to this document: 

https://docs.microsoft.com/en-us/power-bi/consumer/end-user-focus

 

Best Regards,
Qiuyun Yu 

Visitor

Hi @v-qiuyu-msft

 

Your example is inside powerbi web application.  My report is on a web page within a portal.  We show the report within a container.  Up until recently we had the option to open the report in Full Page Mode for better viewing.  There were two arrows identical to the ones you pointed out in our screenshot except, this arrows were available in the lower right hand corner of the report.  Now the arrows are missing on all our reports and I cannot figure out why.  Is there parameter/property you can pass in the URL to turn it on/off?  Similiar to the URL property/parameter that allows you to turn off the navigation pane when presenting PBI report in web pages.

Visitor

@v-qiuyu-msft 

 

Here are some examples.

 

NoFullScreenMode.pngNo option to go to Full screen mode.

 

FullScreenMode.pngOption for Full Screen Mode available.

 

Moderator

Hi @jrohlman

 

>> My report is on a web page within a portal.  We show the report within a container.

 

Do you use Publish to web feature to embed the report in a web page? 

I tested on my side with Chrome browsers version 73.0.3683.103 (Official Build) (64-bit), there is a full screen mode in report generated from publish to web feature. 

 

q5.PNG

 

Best Regards,
Qiuyun Yu 

Visitor

@v-qiuyu-msft 

 

Yes, this is the same build I'm using.  Yes, I did use Publish to Web feature. 

 

I have found upon further investigation that the Full Screen Mode option appears if viewed on my 4K monitor.  I'm guessing the higher resolution has something to do this...

 

If I view on screen resolution of 1920 x 1080 or 2880 x 1800 (MacBook Pro Retina) the icon no longer appears.  I have tested this on several machines.  It seems a 4K resolution is the only resolution I can get it to work. Mind you this is in the container which is not full page like your previous screenshot you provided.  This was never a problem in the past with the exact same container.

 

Is it possible the responsiveness in the CSS for PBI reports is off?  Another screen shot below of the report in the container.  The container size is 480px W x 338px H.

 

Screen Shot 2019-04-24 at 4.38.18 PM.png

Moderator

Hi @jrohlman

 

I would suggest you create a support ticket to let engineers look into the issue on your side. 

 

Support Ticket.gif

 

Best Regards,
Qiuyun Yu 

Moderator
Status changed to: Delivered