cancel
Showing results for 
Search instead for 
Did you mean: 

Email Subscription error

Something went wrong
Failed to load settings
Please try again later or contact support. If you contact support, please provide these details.
Activity ID: a320aa71-b76d-490c-a1d2-ede71bf4304f
Request ID: 5864ab2f-da54-08bf-1e2a-3e11a8a05928
Correlation ID: 02e3e1d7-d554-7042-b927-2208189e4c3a
Time: Mon Jun 15 2020 20:55:44 GMT+0530 (India Standard Time)
Service version: 13.0.13599.173
Client version: 2006.2.01434-train
Cluster URI: https://wabi-west-us-redirect.analysis.windows.net/

Status: New
Comments
Regular Visitor

This fixed for me

 

settings gear icon > Settings > General > Language > set as English > click on Apply

 
Regular Visitor

Thank you very much. The only lenguage allowed is english.

 

Resolver I

I've had the same issue, the only way I know to work around the problem right now is setting the workspace language instead of leaving it as browser default. This is going to be an issue as I work in Canada and we are a bi-lingual country. 

Advocate II

On the Microsoft service page, this is listed as a known bug with non-English language browsers, the fix is expected 24/6/2020. However, I've had the bug with English language browsers and have reported it as a support ticket. The support engineer suggested this should also be fixed on 24/6/2020 but will check back to make sure it is working correctly.

Regular Visitor

Merci!!!!

New Member

Thank you so much Brenda for the solution with detailed information. It resolved the subscription issue.

Regular Visitor

Thanks @Brenda1997 ! Your stack overflow article helped answer this issue for me. This was preventing email subscriptions from being sent to myself and everyone else in my organization on that subscription.