cancel
Showing results for 
Search instead for 
Did you mean: 

Dataset not refreshing

Hi All,

I have been experiencing issues when refreshing the data. Any refresh option of a dataset, or a dataflow, either manual or scheduled, takes unusually long time.

Even after successful refresh the changes in the source are not propagated to the Service. 

 

For example: I use a .pbix file as that I publish to a Workspace. After I add some measures or change some data in the .pbix (stored locally) I refresh the resulting Dataset in the Service but the Report built on top of it doesn't reflect any changes.

The same holds true when using Dataflows and a Gateway.

 

The only way to reflect chanes is to republish the .pbix, but this resets any reports and dashboards that were built on top of these sources.

 

Anyone else having this issue?

Status: Accepted

Simliar issue has been submited internal(ICM: 276964303), would update here as soon as possible if there is any progress about this issue.

 

Best Regards,
Community Support Team _ Yingjie Li

Comments
v-yingjl
Community Support
Status changed to: Investigating

Did this issue happen in the specific workspace or all workspaces, and in normal workspace, PPU workspace or Premium workspace?

 

In addition, please consider whether there are multiple datasets which have set the same refresh time range that would cause it, try to change the refresh time in other times to check it.

 

Best Regards,
Community Support Team _ Yingjie Li

secosta
Regular Visitor

Hello,

I have experienced this issue in the premium workspace, this problem occurring frequently in the last three weeks

Branislav
New Member

Hi All,

 

I tested two different Workspaces, both on my PRO user account.

 

I did not test on MyWorkspace.

 

While there are some automatic refresh times setup, none of those match. I offset the refresh time between dataflow and corresponding dataset by 30 minutes and the rest of the datasets are set to refresh at totally different time.

 

I'm happy to provide any info that you may need.

 

-- Branislav

v-yingjl
Community Support
Status changed to: Accepted

Simliar issue has been submited internal(ICM: 276964303), would update here as soon as possible if there is any progress about this issue.

 

Best Regards,
Community Support Team _ Yingjie Li

secosta
Regular Visitor

Hello,

 

Any update about this issue?

 

sabryKL
New Member

I am having simillar issue where the connectivity between my sharepoint excel and the Power BI dataset is not working it worked the first time I created from then on auto refresh is not working