cancel
Showing results for 
Search instead for 
Did you mean: 

Datamart Inaccessible

I'm continuing to have issues accessing a datamart I created. Below are the details. Thank you for your help.

 

We couldn't load your datamart

The batch '59fc5a30-1e1d-428e-ab25-541a433548be@f6d235c4-593e-4178-9a51-5285aed4d47b$2022-09-27T17:07:34.3606796Z@5199b851-a3e1-4f86-aeee-010bb6e82d12' was submitted on the datamart '59fc5a30-1e1d-428e-ab25-541a433548be' that is not in an available status.

Please try again later or contact support. If you contact support, please provide these details.Hide details
  • Activity ID3810986e-4e2c-47bb-8033-09a4bb74108c
  • Request ID21edac6b-3a4b-44e0-8b0c-f2d3ceff19c5
  • Correlation IDfec323f3-ae8b-f977-060f-35a3dcf56164
  • Status code400
  • TimeTue Sep 27 2022 12:07:34 GMT-0500 (Central Daylight Time)
  • Service version13.0.19134.41
  • Client version2209.3.13354-train
  • Cluster URIhttps://wabi-us-central-a-primary-redirect.analysis.windows.net/
Status: Accepted

Hi @cosikes ,

 

There is an existing ICM for this kind of issue(ICM 317788142). According to the reply,the following suggestions were given and successfully solved the problem,

vmengzhumsft_0-1664779131929.png

Hope it works for you.

 

Best regards,

Community Support Team Selina zhu

Comments
v-mengzhu-msft
Community Support
Status changed to: Investigating

Hi @cosikes ,

 

Can you open this data mart beforehand? Have you tried to recreate a new data mart with the same data source to test if it works?

 

Best regards,

Community Support Team Selina zhu

cosikes
Regular Visitor

The issue occurs off and on throughout the day. The datamart will open and allow me to update at times and other times it is unavailable. At the end of the day yesterday, it was once again available. I'm hoping it stays that way today.

 

I did try creating a new datamart against the same source and it worked without issue. This was at the same time the original datamart was unavailable. The other odd thing is that my Transform Data queries also lose credentialed connectivity; it gets dropped off and on. One minute it connects and at other times it doesn't. This is with no changes to my mart or anything. We're using a data gateway to a local SQL server instance.

 

I realize this product is still in (preview) mode and is still being developed feature wise. It would be nice to have it become more consistent soon. 🙂 Does anyone know when the general release is set for? Thank you all for your help on this forum. 

v-mengzhu-msft
Community Support
Status changed to: Accepted

Hi @cosikes ,

 

There is an existing ICM for this kind of issue(ICM 317788142). According to the reply,the following suggestions were given and successfully solved the problem,

vmengzhumsft_0-1664779131929.png

Hope it works for you.

 

Best regards,

Community Support Team Selina zhu

cosikes
Regular Visitor

Thank you for your reply. I'm unable to read the screenshot you added here. Can you send me the original link or try attaching with resolution increased some. Thanks again!