cancel
Showing results for 
Search instead for 
Did you mean: 

Dataflow with AI Insights not updating with Gen 2 Capacity

We recently upgraded our Premium Capacity to the Gen 2 Preview. After doing so we are no longer able to refresh any Dataflows using AZure AI Insights (Sentiment Scoring, KeyWord Extraction). Triggering a Dataflow refresh in these conditions causes the Dataflow to look like it is refreshing, but nothing actually happens (have let it run over 24 hours and still stuck refreshing). Removing the AI Insights from the Dataflow allows it to refrsh normally. Switching the capacity back to Gen 1 and the Dataflows refresh correctly as well (but we cannot keep it at Gen 1 due to size and complexity of datasets). This appears to be a bug or some incompatibility with the Gen 2 Capacities and AI Insights. I even tried completely rebuilding the Dataflow and AI Insights from the gorund up in Gen 2 and still get the forever spinning Refresh symbol.

Status: New
Comments
v-robertq-msft
Community Support

Hi, 

I suggest you to go to open a support ticket and ask the technical support team for their opinion about this question.

https://community.powerbi.com/t5/Community-Blog/How-to-create-a-support-ticket-in-Power-BI/ba-p/6830...

https://powerbi.microsoft.com/en-us/support/

 

Best Regards,

Community Support Team _Robert Qin