cancel
Showing results for 
Search instead for 
Did you mean: 

Dataflow entities suddenly lost access to on premise gateway sources (on the dev interface)

Hi

 

Our Dataflow entities suddenly lost access to on premise gateway sources,  on the dev interface

Nothing occurs if we click on connexion

 

Bamak_0-1613411432528.png

Every things it's OK on Gateway side 

Bamak_1-1613411501928.png

 

But ;>)   Refreshes apparently work nicely

 

Bamak_2-1613411684620.png

 

 

Status: New
Comments
ncbshiva
Advocate V

Hi Team,

 

I am also facing the same issues, could you please fix this ASAP ?

I have around 200 dataflows and i cannot manually select the gateway whenever i open them.

Anonymous
Not applicable

Careful guys as even the refresh showed as successful for my dataflows post remapping, the data remined old. 

Anonymous
Not applicable

Our organization is experiencing this same issue and we maintain 100+ production data flows.  We would appreciate a timely fix to this issue. 

 

Adam 

JamesBI
Advocate III

Hi all, I noticed the message is gone from the support page and I was able to edit a dataflow without issue. This appears to be resolved.

Tom-PBI
New Member

Hi all, I also noticed that the support page has removed the awareness of this issue. However, my organization is still experiencing this issue when editing dataflows connected via the on-premises gateway. The support page did mention a roll-out of the fix yesterday, is anyone else still experiencing this issue?

SozPowerBI
Regular Visitor

@Tom-PBI Just checked and we are no longer experiencing this issue.

Tom-PBI
New Member

Thanks @SozPowerBI , I have just re-checked our tenant and it now works.

v-chuncz-msft
Community Support

@Bamak 

 

You may check if it works for you as well.