cancel
Showing results for 
Search instead for 
Did you mean: 

Dataflow Storage activation for workspaces is not saved

Hi everybody, 

I am trying to use my own Azure Storage Account for Dataflow. Setup worked fine, but when I try to activate it inside a Workspace, it will not save the configuration. I doesn't matter if I try to activate at workspace creation or in an existing workspace by clicking Settings -> Azure Connections (preview).

I am Admin for the workspace and even Power BI, but still it changes back.

 

Gif of Error 

 

Best regards

Patrick

Status: New
Comments
Community Support

@boca87 ,

 

I'm afraid there's no testing environment currently to troubleshooting this issue. I would suggest you create a support ticket here for further analysis.

Support Ticket.gif 

 

Regards,

Jimmy Tao

New Member

Hi Patrick @boca87 

 

I'm getting exactly the same issue now, although a tenant I had a few weeks ago worked fine.

 

Did you have any luck with your support ticket?

 

Regards

Darryl

New Member

The Azure storage option has been updated and is now called 'Azure connections (preview)'. But still doesn't work. The missing information regarding who configured is interesting, "Configured by on 0001-01-01T00:00:00Z". Trying to delete this connection doesn't work (it used to work before the update).

Annotation 2020-08-19 173343.png