Showing results for 
Search instead for 
Did you mean: 

Dashboard tile error - The visual has unrecognized fields



We have a dashboard with 8 tiles on it.

I get the error:

Error on 1 tile

The visual has unrecognized fields

Activity ID10670e19-c475-4cb5-a2cf-5747274dde61
Time Fri Jun 16 2017 10:17:33 GMT+0200 (West-Europa (zomertijd))
Correlation ID4e983f22-dbb3-f4c2-1eb5-b8cd8e6757d4
Version 13.0.1700.2477
Cluster URI


How do I identify the tile giving the problem??



Misja Wilders



Status: Delivered
Regular Visitor


I am also getting same error with my reports on web.


Unable to identify whats the error.


Thanks in advance.




What is the data source here? Can you see any error on the report page? How about the result if we delete the error tile and then pin a new one from the report again?


Best Regards,

Impactful Individual
Status changed to: Needs Info
Regular Visitor



I can see my report. Its refreshed well. 


I just deleted the tiles and pinned it again.. 


Now I am not able to see the error but lets see. 





Regular Visitor



The problem is that I can't see which tile is giving the error.

The error message does not give enough info.


So I would not know which tile to remove en replace.







When you get the error, do alll the dashboard tiles not display properly? If yes and you want to look into which tile is giving the error, you may need to create a support ticket at (see bottom of page). Or you can try to add the 8 tiles again and then remove the error tiles.


Best Regards,

Regular Visitor


The tiles do display properly, but there is an loading error.

But since a day or two there is a show errors link near the error message pointing to the right tile.

With this info I can start debugging.


I consider this issue solved.


Thanks to everyone trying to help me out!!



Impactful Individual
Status changed to: Delivered