cancel
Showing results for 
Search instead for 
Did you mean: 

Dashboard shows the wrong filters in the filter pane

Hello,

I have some Card tiles published to a Dashboard. All tiles have hidden and visible filters applied and they showed up correctly in the tile filter pane in focus mode.

Since some days the hidden filters are shown twice and the visible filters are not shown at all.

This breaks the filtering of these card tiles in a PowerApp because the required filter field used as an URL filter is not available anymore.

In the report in PowerBI Service the filters are displayed correctly: Hidden filters are hidden and visible filters are visible.

 

Any ideas?

Filter config in PowerBI DesktopFilter config in PowerBI DesktopFilter pane in the report in PowerBI Service (correct)Filter pane in the report in PowerBI Service (correct)Filter pane in the Dashboard / tile focus mode (incorrect)Filter pane in the Dashboard / tile focus mode (incorrect)

Status: New
Comments
aMHa
New Member

Note: After updating to the newest PowerBI Desktop I can say that all filters set to hidden are displayed while filters set to visible are hidden.

v-chuncz-msft
Community Support

@aMHa 

 

The issue is reported internally and I will keep you posted with any updates.

CRI 216430297

v-chuncz-msft
Community Support

@aMHa 

 

We’ve identified the issue and the fix has an ETA of around 1/15/2021.

aMHa
New Member

Thank you 🙂

v-chuncz-msft
Community Support

@aMHa 

 

You may try again at the end of this month. By the way, any visual that is exhibiting this problem will need to be re-pinned after the fix has been deployed.

aMHa
New Member

Will do so and give feedback.