cancel
Showing results for 
Search instead for 
Did you mean: 

Custom visual dial gauge - cannot copy it, can sometimes not delete it

Hello

 

I am using PBI Version: 2.65.5313.1421 64-bit (Januar 2019) and with the custom visual Dual Gauge (dowloaded last week), i cannot copy the chart to some other pages, and sometimes i cannot delete the chart.

 

BR, G.

Status: New
Comments
Moderator

Hi @Ghuiles,

 

Do you mean the custom visual Dual KPI

 

I have tested this custom visual Dual KPI in Power BI desktop version 2.65.5313.1381 64-bit (December 2018), we can copy and paste the visual to another report pages, and delete the visual successfully. 

 

In your scenario, please try to update your Power BI desktop to the latest version as ours then test again. 

 

Best Regards,
Qiuyun Yu 

Regular Visitor

Hi!

Sorry for my late answer.
I updated my PBI Desktop to the version 2.66.5376.1681 64-bit (Februar 2019)

Unfortunately, the symptoms are still the same. And another colleague has the same issue.

The solution for us was to select the object, then click on the top right corner, where the 3 dots are.  There you can remove the chart.

Edit: the solution does not work when the object is malfunctionning. What i mean, is that, when there is this bug, the top right menu does not appear as well. I guess it works again if i do for some time other operations, e.g. i reboot my PBI Desktop.

BR, G.

 

 

Moderator

Hi @Ghuiles ,

 

I'm still not able to reproduce the issue on my side. Is the issue gone after you reboot Power BI desktop? 

 

Best REgards,
Qiuyun Yu 

Regular Visitor

Hi @v-qiuyu-msft 

 

I now have even the second update from February, so Version: 2.66.5376.2161 64-bit (Februar 2019)

 

I have since rebooted several times my PBI Desktop and my computer as well.

 

But still, the symptoms are persisting. I ve got the impression that it comes because there are several of such gauges on one page, and that sometimes i can interact with the object (delete or move) sometimes not. Don t know why.

 

BR, G.

Moderator

Hi @Ghuiles ,

 

Is it possible for you to share the pbix file and detail steps for us to reproduce the issue on my side? If it is, you can upload file to your OneDrive and send the share link to me via private message. 

 

By the way, the latest Power BI desktop version is 2.66.5376.2521, you can try again with this new version if possible. 

 

Best Regards,
Qiuyun Yu 

Regular Visitor

@v-qiuyu-msft : sorry for my late reply. I will check this out again in the coming days.

Br. G-

Moderator

Hi @Ghuiles

 

The Power BI desktop March version (https://www.microsoft.com/en-my/download/details.aspx?id=45331) is released recently, you can test with this version as well. 

 

Best Regards,
Qiuyun Yu

Regular Visitor

Hi!

 

@v-qiuyu-msft  i have now the same issue with the custom visual "Timeline 2.02.2", basically the timeline slicer.

 

I am using the version 2.70.5494.761 64-bit (June 2019). The custom visual has been downloaded today.

 

Since you could not previously reproduce the bug, could it be it is linked to the setup of my Windows? I mean, for example i am using Windows 10, with a German keyboard, with a part of the OS in English, and some "local settings" like comma, or on how the date can be shown are either in German, in English or custom.

 

I hope this helps.

Cheers. G.