cancel
Showing results for 
Search instead for 
Did you mean: 

Couldn't load the data for this visual error on random elements in a published report

Power BI visuals are suddenly not working when published to a workspace.  This issue is not occurring when the report is viewed locally in Power BI Desktop.  This issue started occurring without any changes being made to the published report.  Deleting the report, clearing the Data cache in the report and republishing the report haven't fixed it.  Publishing the report to an alternate workspace hasn't fixed it.  Please help! 🙂

 

The following error is displayed in the details on broken visuals:

Couldn't load the data for this visual

Couldn't retrieve the data for this visual. Please try again later.

Please try again later or contact support. If you contact support, please provide these details.
 

Activity ID1815cfb8-5ce2-428f-bfd3-f7a19f8d07f8

Request ID03d165e2-20f5-57f5-0666-d48c81f2779b

Correlation ID3a1be94b-d184-6106-e712-3ea748dd856d

TimeTue Jul 27 2021 23:18:30 GMT-0700 (Pacific Daylight Time)

Service version13.0.16577.30

Client version2108.1.07041-train

Cluster URI https://df-msit-scus-redirect.analysis.windows.net/ 

Status: New
Comments
v-yingjl
Community Support

Hi @BrandtM ,

As far as I know, simliar issue has been sumbited internal.(ICM: 252966611, ICM: 251430970).

If there is any progress about it, would update here as soon as possible.

 

Best Regards,
Community Support Team _ Yingjie Li