cancel
Showing results for 
Search instead for 
Did you mean: 

Combo Chart going blank in service

Found a bug on combo charts in service. Started happening recently.

I have a combo chart where the line measure is supposed to go blank if filters are not used.

The bar chart does not have that restriction, yet in the service it goes blank as well. Below is from the service:

 

acbg_1-1634757263977.png

In desktop,  it is fine and can see the bars as you can see below:

acbg_2-1634757306961.png

 

 
 

Able to replicate this bug and only happens when the measure is a IF statement where the false is Blank().

Narrowed it down to the Show Marker option.

As soon as I turn it off, the bars show up in the service just like in the desktop:

 

acbg_0-1634757183629.png

 

Uploaded sample file here:

https://github.com/acbg3/MarkerIssue/blob/main/SampleFile.pbix

 

Status: Delivered
Comments
v-cazheng-msft
Community Support

@JuliaW 

 

Please see earlier reply. Our product team is working on fix it and the fix will be reached in product environment about 11/9/2021.

 

Best Regards,

Community Support Team _Caiyun Zheng

v-cazheng-msft
Community Support

@acbg @JuliaW @Elloatrubicon @ryan-gao @blopez11 

 

Hi All,

 

Based on the test, our product team should have deployed the fix to product environment. Pleae test at your side to check whether this fix has been reachable in your region. 

 

Best Regards,

Community Support Team _Caiyun Zheng

acbg
Resolver III

@v-cazheng-msft Works on my side now. Thank you!

blopez11
Memorable Member

Same as well, looks to be correct now, thanks,

Elloatrubicon
Regular Visitor

@v-cazheng-msft For us it is working again, thank you

JuliaW
New Member

It is working for me again as well - thank you!