cancel
Showing results for 
Search instead for 
Did you mean: 

Clustered bar chart / X-axis / Range displaying 'Auto' when custom range specified

bhalicki_0-1664952028156.png

Hovering over the minimum and maximum values cause the display to refresh, however on initial load, the 'Auto' text is displayed behind the text field.

Status: Investigating

Hi @bhalicki 

Itested your issue with September version , it was normal . Please update your Desktop to the latest version and then test .

Recording 2022-10-06 at 09.47.34.gif

 

Best Regards,
Community Support Team _ Ailsa Tao

Comments
Ailsa-msft
Community Support
Status changed to: Investigating

Hi @bhalicki 

Itested your issue with September version , it was normal . Please update your Desktop to the latest version and then test .

Recording 2022-10-06 at 09.47.34.gif

 

Best Regards,
Community Support Team _ Ailsa Tao

bhalicki
Frequent Visitor

Hi Alisa,

 

Confirming it is still an issue with September 2022 version.

 

bhalicki_0-1665022911241.png

Steps to replicate:
1 - Expand X-Axis / Range
2 - Enter manual ranges for minimum and maximum
3 - Minimise X-Axis / Range
4 - Expand X-Axis / Range panel again (problem appears).
5 - Hover over minumum and maximum ranges, the values will refresh and 'auto' disappears.

 

Kind regards,

Ben

Ailsa-msft
Community Support

Hi @bhalicki 

Following your steps, I did it again, and still no problem. Can you provide your pbix file under which I need your data to test in my environment .

 

Best Regards,
Community Support Team _ Ailsa Tao

bhalicki
Frequent Visitor

Hi @Ailsa-msft 
Please find the PBIX here:

https://1drv.ms/u/s!Ag4XTvfEQ8PpnUNY1FvdFTu6Q-i8?e=AGCwzb

Kind regards,
Ben Halicki