cancel
Showing results for 
Search instead for 
Did you mean: 

Cannot copy paste objects ("something went wrong")

Hi

 

When I start out with an empty file I can copy-paste just fine. But at some point I get this error message:
"Something went wrong

An error occured when rendering the report"
From that point on I can't copy-paste anything anymore. No visuals, no buttons, no textboxes, nothing. Always getting the same error. I tried it on different machines as well, same issue. I have not found any similar reports of this problem, which is why I'm writing here.
Thanks in advance.

Feedback Type:
Frown (Error)

Error Message:
An error occurred while rendering the report.

Stack Trace:
Microsoft.PowerBI.Client.Windows.JavaScriptException
at ms-pbi://pbi.microsoft.com/minerva/scripts/exploreui.js:3540:106
at traverseVisualContainerGroupsInternal (ms-pbi://pbi.microsoft.com/minerva/scripts/explore.js:1827:52)
at Object.traverseVisualContainerGroups (ms-pbi://pbi.microsoft.com/minerva/scripts/explore.js:1819:24)
at Object.duplicateCanvasItems (ms-pbi://pbi.microsoft.com/minerva/scripts/exploreui.js:3538:43)
at Object.<anonymous> (ms-pbi://pbi.microsoft.com/minerva/scripts/exploreui.js:4142:80)
at step (ms-pbi://pbi.microsoft.com/pbi/Web/ts/CefInteropSetup.js:41:23)
at Object.next (ms-pbi://pbi.microsoft.com/pbi/Web/ts/CefInteropSetup.js:22:53)
at ms-pbi://pbi.microsoft.com/pbi/Web/ts/CefInteropSetup.js:16:71
at new Promise (ms-pbi://pbi.microsoft.com/minerva/scripts/visuals.js:4120:59)
at __awaiter (ms-pbi://pbi.microsoft.com/pbi/Web/ts/CefInteropSetup.js:12:12)

Status: New
Comments
v-chuncz-msft
Community Support

@grutschm 

 

I cannot reproduce it with the latest version of Power BI Desktop. You may check Minimum requirements and Troubleshoot opening Power BI Desktop