cancel
Showing results for 
Search instead for 
Did you mean: 

Can't refresh in service

Hi - We are having problems not being able to refresh reports in the service.

 

Our scheduled refreshes aren't working either.

 

We are using Power BI Premium and are based in the UK.

 

Status: New
Comments
Member

Hi ,

 

We just had the following error when we tried to refresh the report

 

Last refresh failed: Wed Mar 13 2019 10:41:56 GMT+0000 (Greenwich Mean Time)
The last refresh attempt failed because of an internal service error.Hide details
Cluster URI: WABI-NORTH-EUROPE-redirect.analysis.windows.net
Activity ID: fed19bfb-40fb-4507-bbce-5db41411567e
Request ID: f72cc70d-6d5b-6b06-234f-b3731136d36d
Time: 2019-03-13 10:41:56Z

 

 

Thanks

Moderator

Hi all, 

 

I would suggest you create a support ticket to get dedicated support: 

 

Support Ticket.gif

 

@Anonymous  It's a known issue that detail error information not display in Refresh History. You can keep an eye on the status of this issue in Support site. 

 

w4.PNG

 

Best Regards,
Qiuyun Yu 

Frequent Visitor

Hi

 

We also had problems and for us the manual refresh is also not working at times. It just says refreshing and nothing happens and even we dont get any entry in the schedulked refresh as status inprogress. Is anybosy facing this type of problem too?

 

Regards

Shilpi

Frequent Visitor

Same problem for us, the scheduled refresh (and manual too) randomly failed. I tried latest gateway version (march) and it didn't solve the problem.

Member

Same problem again. It is taking a very long time to either refresh on the server or to publish from the desktop. 

 

This has been happening quite often now. Is there a root cause that Microsoft has been able to identify?

 

Thanks

Nishant

Anonymous
Not applicable

This has been happening again for me as well.

 

Please acknowledge the problem in the support page and share ETA........

Anonymous
Not applicable

I have also raised support ticket : 119031219745861

 

No reply since my last mail dated Wed - 13-March.

Visitor

And again today - sporadic inability to manually publish to the service.

 

Pretty infuriating.

Visitor

Same issue in Hamburg, Germany. Refresh now does not trigger a refresh, without error message.

Observed first on Tuesday, March 12th. Since then occasionally. 

Any news on that from Microsoft?

 

 

Frequent Visitor

Persistent issue here as well in the Netherlands.

 

Scheduled refresh is not working (set-up via OAuth2 data in the cloud) and also triggering manual refresh does not seem to work.

 

What's the expected ETA on this?