cancel
Showing results for 
Search instead for 
Did you mean: 

Can't refresh any datasets on BI online service

Yesterday, all my datasets were refreshing just fine but today nothing happens.

- The automatic refresh hasn't done anything.

- When I press "Refresh now", I get a "popup" saying "preparing refresh" for a split second and then nothing happens.

 

The only way to update the data is to refresh the Desktop version and then upload it. 

 

I have datasets connection to an on-premises database and one connecting to a sharepoint site.

- The on-premises connection usually works perfect, but now nothing happens.

- The sharepoint connection usually brings up an error,  if I try to refresh, but now nothing happens (I just tried it this time as a test, as it usually doesn't work automatically).

 

Can you please help troublefinding - It seems like an issue on you online portal somehow.

 

Thanks in advance.

 

// Tommy

Status: Delivered
Comments
Visitor

Dear, I have the same problem since yesterday evening.

Frequent Visitor

 @Vicky_Song I don't know if you can do anything, but I noticed that you helped on some other issues, so maybe you can bring some attention to this subject?

Visitor

Hi!
We have the same problem since yesterday evening.

 

Frequent Visitor

Same problem. I have tried:

 

- republishing the report under the same name

- changing the name of web report and desktop report and republishing

- changing the name of the desktop report and publishing

- logging in and out of Power BI

- restarting the server with Personal and Enterprise gateways

- installing the newest update of Power BI desktop and republishing the report from the new version

 

None of the above worked. I am only able to refresh the reports on the desktop version

Frequent Visitor

Same problem. The Service health panel in O365 admin says everything is up and running today, it's obviously not!

Regular Visitor

Same issue as well for us.

Frequent Visitor

The status page is showing they're aware of the problem, and they replied to my support call saying they're aware of the issue. I don't know if it was related to the other issues last week or if they have work going on in the datacentres that has ran over, but its such a shame when we get these outages. Especially when you're trying to push users to start utilizing their own data. Its such a great product with regular updates, but given the choice I'd rather it was more robust with more uptime with less frequent updates to the product. 

Established Member

Same issue here. Below is my connection cluster:

 

cluster.PNG

Regular Visitor

Same issue I think...

Visitor

Same problem.  We're able to refresh on the desktop and re-publish, but the Scheduled and Manual refresh options are not working.