cancel
Showing results for 
Search instead for 
Did you mean: 

Can't add apps

Hi PowerBI,

 

Yesterday i did not have the correct odata link/credentials to successfully load in the MYOB advanced APP. Today i do but now when i go to add any app i am not getting anywhere. When I click "Get it now" It comes up with the spinning loading circle then snaps back to my empty workspace. 

 

I have tried deleting Cache & Cookies, Using a different browser and doing it in incognito mode and nothing is helping. This is affecting all apps not just MYOB advanced.

 

I have not data sets to reset the credentials.

 

Any ideas?

Status: Needs Info
Comments
Occasional Visitor

I found eventually that if i added the App from the search bar in my Workspace this worked when adding from the apps page still did not.

Moderator

@Javigar ,

Do you still get this issue when adding MYOB advanced App in Power BI Service? I can add MyOB advanced App successfully . It seems that there is a temporary issue with Power BI Service yesterday.

Regards,
Lydia

Moderator
Status changed to: Needs Info
 
Occasional Visitor

Not today. I think you are correct and this was a temporary issue yesterday.