cancel
Showing results for 
Search instead for 
Did you mean: 

Can Not Expand Data Fields Pane or Visualization Pane in the Power BI Service

It seems a recent update to the Power BI Service has a bug in it. We can no longer expand the Data Fields or Visualization pane when editing a report in the PBI Service. We have tried in Chrome and Edge with the same results. Please fix soon!

Status: New
Comments
Community Support Team

@DavidKett ,

 

I have made a test but couldn't reproduce this issue, the visualization pane and fields pane can be expanded on my side. Please clear the browser cache and try again. If this issue still persists, I would suggest you to create a support ticket here.

Capture.PNG 

 

Community Support Team _ Jimmy Tao

If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Visitor

Several members of my organization and I are experiencing the same issue.

Regular Visitor

I have cleared my browser cache in Edge and Chrome and still cannot expand the panes. I have a hard time believing it is not a server side issue. If other inside and outside of my org are experiencing this same issue, can't MSFT open a ticket on our behalf? 

Frequent Visitor

My organization is experiencing the same issues. Tried Edge, Chrome and refreshing browser. Still no luck.

Regular Visitor

Yeah, I have logged on to 4 of my customers PBI Service environments and all have the same issue as well. 

Regular Visitor

I am not even sure what the MSFT person's screen shot even proves. We can see the panes when editing, we cannot resize them. This is a problem. 

Visitor

I submitted a ticket. They were not able to reproduce the problem on their standard support site. When they logged into the public site the problem was reproducible. They told me they would pursue the problem.

Occasional Visitor

Please fix this soon - it is impossible to build reports when only 11 characters of a field name are visable. We have few hundred fields in some of our datasets. Thanks

Visitor

I received the following message from Power BI support:

 

As informed in our previous contact, we reached our Product team in regards to this issue and they found that this as bug.

 

They are rigorously working on the fix and will keep you posted as soon as I hear from them.

Community Support Team

@DavidKett ,

 

This issue has been imported internally.(ICM: 134314502) Will update here once I got any solution.

 

Regards,

Jimmy Tao