cancel
Showing results for 
Search instead for 
Did you mean: 

Can Not Expand Data Fields Pane or Visualization Pane in the Power BI Service

It seems a recent update to the Power BI Service has a bug in it. We can no longer expand the Data Fields or Visualization pane when editing a report in the PBI Service. We have tried in Chrome and Edge with the same results. Please fix soon!

Status: New
Comments
Visitor

Hello,

It's the same thing for me : no more 11 caractersCapture.JPG

 

Visitor

Does anyone have any idea on the turnaround time for this sort of fix? Causing major problems in our organisation. 

 

Thanks

 

Regular Visitor

Hi all. The same issue. I confirm. @mcalland Workaroud for most important reports can be:1. Open particular report in PBI Desktop ->File->Options and Settings ->Options->Preview features-> Enable New filter Experience

2. Save and publish the report

3. Workspaces-> your workspace->reports->the particular report->Click on settings icon->Set 'Enable the updated filter pane, and show filters in the visual header for this report' slider to on.

4. (maybe works without it) Update App

After that you can use new filter pane which is resizable.

Visitor

Thank you for replying @nsbars Im afraid i dont have the option to enable 'New filter experience'

I only have the below :

Capture.JPG

 

Regular Visitor

@mcalland  which is your PBI Desktop version? My version is: Version: 2.70.5494.761 64-bit (June 2019)

Maybe you use July version, then just republish the report from PBI Desktop and enable 'Enable the updated filter pane, and show filters in the visual header for this report' on PBI service side (https://app.powerbi.com/)

Visitor

@nsbars I have version Version: 2.71.5523.821 64-bit (July 2019) 



 

Regular Visitor

@mcalland  just republish the report from PBI Desktop and 'Enable the updated filter pane, and show filters in the visual header for this report' on PBI service side (the report -> settings icon) (https://app.powerbi.com/)

s1.pngs2.png

Visitor

Thanks nsbars, what you described worked to enable the Filters option but it doesn't solve the problem of not being able to expand the Visualizations or Fields panels to see the full field names.

Visitor

@Bill_Shaw @nsbars Im seeing the same thing as Bill, Still unable to expand the visualisations. Thanks

 

Visitor

having the same issue. We have some data sets with almost 100 fields and due to the way they are named, most start with the same 11 characters... seems to be no workaround. please fix soon!