cancel
Showing results for 
Search instead for 
Did you mean: 

Bug: Silcer Headers on Desktop correctly OFF but after published, those headers Appeared

Every Silcer Header looks fine when it's on Desktop BI but after I published, those headers appeared on the report on both iPad app and BI web browser while the button of Silcer header is still OFF. Very Weird. looks like a bug? Thanks.

Status: New
Comments
fernandoC
Helper V

Hi Folks,

 

I had the same issue and got it fixed by turning off the "Responsive" option. Once I republish it the issue was gone. 

 

Hope it helps.

 

Best,

demi1996
Regular Visitor

I have the same problem and tried the 'responsive' option and it kind of worked. However, it does not look the same as when the responsive option is on. The upper picture is when the responsive option is off, and the lower picture is when it's turned on (which is desired). 

 

reponsive off.pngresponsive on.png

 

Hopefully this bug can be fixed!

Zoltan88
Regular Visitor

Hi All,

Same issue on all of my reports.
Turning off 'Responsive' helps, but it rules out the possibility to visualize slicer items in multiple rows (like on the prntscrn) with 'Horizontal' orientation.

prntscrn.jpg

maximkazanov
Regular Visitor

Definitely a bug! Turning off "responsive" mode doesn't help because it disables multirows slicers. Current mobile app looks ugly. The only workaround I found was to a) copy title, b) paste as field name aka "header", c) format header to look similar to title, d) turm off title. But seriously what kind of work is Microsoft doing? 144K employees, are you kidding me? Is this chat monitored by MSFT staff? Is there a better way to get their attention?

asomers21
Frequent Visitor

Same issue here. For those interested, here's my temporary work-around: While in Power BI Desktop, turn on the slicer headers and turn the font to whatever your background color is (white in my scenario) so the text is not visible. There will still be some extra space where the slicer header goes, but at least the unwanted text is no longer visible.

maximkazanov
Regular Visitor

Great suggestion re matching font and background colors. However there is in fact a much bigger problem. With header comes an "eraser" icon in top right corner that if tapped removes all filters. Guess what? My slicers are single select and after removing all filters the slicer turns into "select all" which make all calculations not just confusng but meaningless and wrong. I wonder when MSFT's army of engineers decides to finally fix it.

Anonymous
Not applicable

We are experiencing the same issue.  Definitely a bug!  

andreavignando
Regular Visitor

Hello, same issue for me, I stay into this loop.

I will try "responsive off" even if can't be the final solution.

thk

 

Andrea

sosje
Helper I

Hi 

I have the same problem, only for some slicers.

andreavignando
Regular Visitor

The issue is also related to colors.

For example, in a trend line with color 00cbe7 (light blue), when online now transform in something like green.

Also putting the reactive property at "off" the issue still persist.

 

The reactive work-around works for slicers.

thk

Andrea